Win a copy of Herbal Medicine From the Heart of the Earth this week in the Medicinal Herbs forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education skip experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • Nicole Alderman
  • r ranson
  • Anne Miller
  • Pearl Sutton
  • James Freyr
  • Mike Haasl
stewards:
  • Burra Maluca
  • Joylynn Hardesty
  • paul wheaton
garden masters:
  • Greg Martin
  • Steve Thorn
gardeners:
  • Carla Burke
  • Jay Angler
  • Mike Barkley

permies and google chrome

 
pollinator
Posts: 940
Location: Stevensville, MT
24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The last week or so, when I use chrome to go to permies, I get to the home page, click on the permaculture button to go to the forums, and I get this:

This webpage is not available
Google Chrome could not load the webpage because www.permies.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
Here are some suggestions:

Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu >Options > Under the Hood > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

Is it just me? Once in awhile, it will go through at random. It is from a state of not being logged in yet. I am not particularly computer savvy, so this could totally be something unique to my laptop, but thought I'd mention it just in case. I am on windows 7. When I use internet explorer or firefox, there is no problem.
 
steward
Posts: 6091
Location: Missoula, MT
1365
hugelkultur purity forest garden books food preservation
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Suzy Bean, I tested chrome and permies loaded just fine for me. Though it was just once (I usually use firefox).

If your other browsers are working (therefore you know your internet, firewall, etc. should be fine), then it might be something funky in chrome. Maybe uninstall and reinstall it or check for any updates.
 
Listen. That's my theme music. That's how I know I'm a super hero. That, and this tiny ad told me:
Switching from electric heat to a rocket mass heater reduces your carbon footprint as much as parking 7 cars
http://woodheat.net
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!