• Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education skip experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • James Freyr
  • Nicole Alderman
  • Anne Miller
  • r ranson
  • Mike Jay Haasl
  • Dave Burton
  • Pearl Sutton
stewards:
  • paul wheaton
  • Joylynn Hardesty
  • Joseph Lofthouse
garden masters:
  • Steve Thorn
gardeners:
  • Dan Boone
  • Carla Burke
  • Kate Downham

Site loads with an error

 
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
While surfing (is this an out-dated term?) through the forums...........

as long as I stay within a sub-forum topic, the page loads fine.............

as soon as I hit the larger folder permies/forums.........

my page shows an error........ reddit.com/something/something/
keeps trying to load........ with an ! <exclamation mark
as if... it can't compute something, but is correcting that error

and it takes forever to load.
 
steward
Posts: 28883
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What is your computer and browser?

Are you trying to go to the forum home page?
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
windows xp -- which I actually prefer

I have a feeling it is in the embed code of the video.
The video is the last thing to load... hangs there forever.
I'm wondering if it is something like --
-- two forward slashes
-- two periods before "com" like dot dot com

I write simple code and it is often just a space in the link
where it shouldn't be -- like permies.c om --
that will cause a malfunction of the loading code.
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
the loading seems to be hangin up with the "reddit" link

when viewing the source code,
the only place reddit is linked is line 3646
the link begins with html, and ends with "js"
In my task bar, the url tries to load the link as "html" not "js"
-- that is how the link appears on my taskbar -- ending in html

Did I say "thank you" Paul ??
When I found Sepp Holzer, I found your youtube channel... and now... permies !!
I keep looking for more Holzer videos... good stuff.
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Screen shots of the taskbar

error-2-on-page.JPG
[Thumbnail for error-2-on-page.JPG]
as the page tries to load
error-on-page-2.JPG
[Thumbnail for error-on-page-2.JPG]
after it loads
 
paul wheaton
steward
Posts: 28883
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It looks like those social media links at the bottom are not doing us any good.

Further, they are currently hard coded into the forum software. I contacted one of the jforum developers and asked to have them removed. Once they are gone, then we will see if that clears things up for you.
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't know JavaScript, but I know CSS --

And... there was another glitch, which I ought to mention...
sign-in-page.JPG
[Thumbnail for sign-in-page.JPG]
member sign in page
register-page.JPG
[Thumbnail for register-page.JPG]
register to be a member -- "be nice"
 
paul wheaton
steward
Posts: 28883
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
try it now.
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Gosh -- thanks -- but no change.
I can manuever w/o.
I think the navigation bar at the bottom of the page will work for me.
Also, I discovered "search" --

Where did I see that website editor? the one that highlights code oops...

peace
 
paul wheaton
steward
Posts: 28883
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
so it is still waiting for some sort of reddit thing?
 
Linda Sefcik
Posts: 72
Location: Central Oklahoma
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OMG -- it's fixed !!!
Thank you..... it makes it so much easier, now.

You're a doll.
My favorite quote from you is about chickens...
"the way some people keep chickens... is really abuse."
I loved you for saying that.
I see so many animals without shade... some that you know are suffering.
No food... but what "mastaa" brings... often slop.
I guess I follow the idea that we've made animals our slaves,
instead of using them as our friends.
We can have them help us... but we should take care of them.

Thanks for fixing the glitch.
 
machines help you to do more, but experience less. Experience this tiny ad:
Switching from electric heat to a rocket mass heater reduces your carbon footprint as much as parking 7 cars
http://woodheat.net
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!