Win a bunch of tools from Truly Garden and Loma Creek! this week in the Gear forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education skip experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • Nicole Alderman
  • r ranson
  • Anne Miller
  • Pearl Sutton
  • James Freyr
  • Mike Haasl
  • paul wheaton
  • Dave Burton
stewards:
  • Joylynn Hardesty
  • Jocelyn Campbell
  • Joseph Lofthouse
garden masters:
gardeners:
  • Carla Burke
  • Steve Thorn
  • Eric Hanson

Attachments button sometimes missing on mobile...sort of

 
gardener
Posts: 398
Location: Wisconsin, USA Zone 4b-5a
91
cat purity dog books urban
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This has been happening for a while (months I think), but it's not consistent. Sometimes when I try to add an attachment to a post the button is "not there". I have that in quotes because if I click where it's supposed to be the dialog comes up and I can attach the file. I've never noticed this problem on either laptop I use. It's happening now in fact.
Screenshot_20170827-101441.jpg
[Thumbnail for Screenshot_20170827-101441.jpg]
 
Thyri Gullinvargr
gardener
Posts: 398
Location: Wisconsin, USA Zone 4b-5a
91
cat purity dog books urban
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Here it's showing. It seems to be a repaint issue after typing, then collapsing the keyboard.

Screenshot_20170827-101640.jpg
[Thumbnail for Screenshot_20170827-101640.jpg]
 
Thyri Gullinvargr
gardener
Posts: 398
Location: Wisconsin, USA Zone 4b-5a
91
cat purity dog books urban
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think I was having this problem at the end of May, which is why I thought I had to upload an image and use the [img] tag when troubleshooting a different issue.

https://permies.com/t/40/66358#563428
 
master steward & author
Posts: 16783
Location: Left Coast Canada
4003
books chicken cooking fiber arts sheep writing
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
what browser and system are you using (not that I know how to fix it, it's just something IT people usually ask)  
 
Thyri Gullinvargr
gardener
Posts: 398
Location: Wisconsin, USA Zone 4b-5a
91
cat purity dog books urban
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Good catch. Asus ZenPad 8 running Android Marshmallow and using Google Chrome. I typically run in landscape mode.
 
gardener
Posts: 1508
Location: Virginia (zone 7)
350
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've had this going on intermittently for a long time. If I don't see the attachment button I just rotate my phone from landscape to portrait or portrait to landscape (it's set to auto-rotate in settings) and it shows up again. I've just gotten used to it I guess.

Had to go portrait to landscape and back just now.
 
The permaculture playing cards make great stocking stuffers: http://richsoil.com/cards
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!