• Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • r ranson
  • Nicole Alderman
  • Anne Miller
stewards:
  • Mike Jay
  • paul wheaton
  • Joseph Lofthouse
garden masters:
  • Joylynn Hardesty
  • Steve Thorn
  • James Freyr
  • Greg Martin
  • Dave Burton
gardeners:
  • Carla Burke
  • Pearl Sutton
  • Dan Boone

Can't seem to attach new pictures... :(

 
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In my Potato/Onion Bed thread, I can't seem to attach any new pictures. Oddly, I can attach pictures that I've attached before, but not any new ones. I'm attaching from the exact same places on my computer and memory cards. I've tried in both Opera and Chrome browsers. I've gotten these messages:

Opera wrote: This site can’t be reached

The connection was reset.

Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
Check your internet connection.
Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Opera to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".



And:

Chrome wrote: This site can’t be reached

The connection was reset.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_RESET



104_2793.JPG
[Thumbnail for 104_2793.JPG]
Test picture from memory card. I've posted it before.
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Looks like I can re-attach pictures I've already posted to permies, but not any new ones, regardless of where they come from on my computer. I've tried attaching new pictures from the exact same places on my computer, but it times out and gives me error messages. Didn't Evan have similar problems? I'll try to hunt down that thread...
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmmm, looking at another thread it looks like it might just be that my internet is too slow? My pictures aren't very big (I have a cheap camera), and my satellite internet is acting slow (having a hard time loading 144 quality youtube videos). I'll try making it a really low quality image and loading it...
Potato-Bed-Low-Quality-Image.jpg
[Thumbnail for Potato-Bed-Low-Quality-Image.jpg]
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, the high quality one wouldn't post over there, but the low quality one did. Weirdness, but at least I got the image over there!
 
steward
Posts: 28014
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
gonna attach a large image

ecoscale8.jpg
[Thumbnail for ecoscale8.jpg]
 
paul wheaton
steward
Posts: 28014
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
That worked.  

Do you have some thoughts on how I might duplicate the problem?

 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmm, I don't know. Maybe try with slower internet, but I have no idea if that's viable. I tried a minute ago to post a picture again, and it wouldn't post, despite my interent being a little faster in the mornings.

I closed all the tabs on my browser, in case that was the problem. I'm trying again.

Tried again. It wouldn't work.

I'll reboot my computer and try again. Maybe it's on my end, but I've never had this problem posting on permies before, even large images....
 
paul wheaton
steward
Posts: 28014
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
how fast/slow is your internet?  Have you done speedtest stuff?
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Doing  a speed test now.

Seeing if picture will post after rebooting computer. Didn't work .

Speed test from http://beta.speedtest.net/result/6159352510

Ping: 659ms
Download: 4.67 Mbps
Upload: 1.00 Mbps

I have no idea what any of that means, but maybe you do?
 
paul wheaton
steward
Posts: 28014
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Nicole Alderman wrote:Ping: 659ms
Download: 4.67 Mbps
Upload: 1.00 Mbps



Your speeds are okay.  But your ping time is really slow.  Are you using satellite internet?

Is it possible that your internet cuts out a bit during uploads?

What is the size of the picture you are trying to upload?
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes, we have satellite internet from Frontier via Hughes. It's the cheapest plan, too. The image is 1.84 mb. I've never had problems posting images before, taking by the same camera, even when I use all my gb and revert to "dial-up speeds" (which I have yet to do this month)
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
 
Nicole Alderman
master steward
Posts: 9336
Location: Pacific Northwest
3528
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmmm, so that worked. It appears I can post low quality images, but why not the higher ones and why not now? Maybe my Ping got worse, or maybe Permies doesn't work with a low ping as well anymore? Did anything change at Permies, or maybe my internet just got a lot worse all of the sudden?
 
paul wheaton
steward
Posts: 28014
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My guess is that your connection got dodgy.

If anybody else is having similar problems, we might be able to find a root to them.
 
Montana has cold dark nights. Perfect for the heat from incandescent light. Tiny ad:
permaculture bootcamp - learn permaculture through a little hard work
https://permies.com/wiki/bootcamp
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!