• Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education skip experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • Nicole Alderman
  • r ranson
  • Anne Miller
  • Pearl Sutton
  • James Freyr
  • Mike Haasl
  • paul wheaton
  • Dave Burton
stewards:
  • Joylynn Hardesty
  • Jocelyn Campbell
  • Joseph Lofthouse
garden masters:
gardeners:
  • Carla Burke
  • Steve Thorn
  • Eric Hanson

URL glitch?

 
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When it comes to electronic gadgets, I'm not very smart. I don't know sometimes if the issue is with me, my cellphone or a glitch on the site. Bear with me.

When I find a web page that I want to share here on a thread, I copy the address to the clipboard and from the Reply Page I click on the URL button. The place to paste the address already has "http://", so I hit the <Back>< button on my phone to erase it (or else it's duplicated). The problem is that I have to hit the back button 15-20 times, then the keyboard disappears and once I bring the keyboard back up then the cursor will finally move. It seems like it gets stuck. It happens every time like this.

The second screen that comes up is where you can type in a word or phrase as the link in the post. That screen works fine. Thanks y'all.

 
master steward
Posts: 29125
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Wanna help.  Super confused about the problem.

You copy the url of a lovely page.   You start a new thread at permies, and you activate the "URL" feature, click paste and ...     ??

 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Whether replying to a post or starting a new thread, if I have found something delicious to share from elsewhere on the web I copy the address and try to paste it here using the URL button. The URL takes you to two pages. The first is where you can paste the address you copied. It has http:// written out already on that page. I try to clear the space so I can insert the address (which also has http:// already there.) Did that make sense? Have you tried this with a cellphone?
 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Went to Richsoil, copied address:
https://www.richsoil.com/cast-iron.jsp

Clicked on URL here and pasted it on first screen. But, had to hit back button on keypad 14X before the cursor moved to erase the http:// that was there already where I aimed to paste it. Inserted address that had http:// included from having copied it from Richsoil. Went to second page and named it: Cast iron pans. Second page no problem, but first page has a stuck cursor.
 
paul wheaton
master steward
Posts: 29125
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I might understand.

You click on the url button.   A think pops up where you can paste.   If you paste, it says http://http://www.thing-a-ma-bob.com  - but what you need is http://www.thing-a-ma-bob.com - so you need to delete the other http:// to get it to come out right.   And you have learned that it is wise to do that BEFORE pasting because that is easier.  So you have to smack "backspace backspace backspace backspace backspace backspace backspace" and if you do it too many times, the results are wonky.


Am I getting close?

 
paul wheaton
master steward
Posts: 29125
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So I think you are saying that the URL button is now more difficult to use than it was a few days ago.  And a few days ago, it wasn't all that great either.  

Am I getting closer?

 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You're getting warmer. Smack the back button multiple times before the cursor will erase a single digit. The prob has existed for months (?) now. It used to not be an issue. Don't think it would post the link correctly if it started with  http://http://www.thing-a-ma-bob.com. Am I right?
 
Posts: 7144
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
1136
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Karen Donnachaidh wrote:Went to Richsoil, copied address:
https://www.richsoil.com/cast-iron.jsp

Clicked on URL here and pasted it on first screen. But, had to hit back button on keypad 14X before the cursor moved to erase the http:// that was there already where I aimed to paste it. Inserted address that had http:// included from having copied it from Richsoil. Went to second page and named it: Cast iron pans. Second page no problem, but first page has a stuck cursor.



I don't think you have to get rid of the 'http://' that is in the URL space.  I'm not on a cell phone but when I go to paste a url there the one in the space is already highlighted and the pasted url replaces it. Maybe I missed something in the explanation of the problem and if so just ignore me...my play time on the computer now
 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Paul. I'll try it again later. Gotta beat the rain and get my onions in.
 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Judith,
I didn't realize you had chimed in earlier. Thank you and I apologise for not responding sooner.

I've had time to play with this a little this evening. It seems like a timing thing. Example:
With an address on the clipboard, I go to the Reply Page here. I click on URL. The "http://" that's in the space already is highlighted. If I try to backspace while it's highlighted, I would assume it will disappear in one click. It doesn't. I click backspace multiple times to no avail. Then finally, after 15-20 clicks it erases.

If I touch the space to make the cursor show up at the end of the "http://" and try to backspace to erase, again I have to hit backspace multiple times before it moves the cursor.

I tried as you said to just paste when the existing "http://" is there, but it doesn't replace it, it only makes it duplicated. What I did learn is patience. If I count to 10 before trying to backspace on the highlighted "http://" to erase it in one click of the backspace button or after placing the cursor behind the "http://" and trying to backspace to erase digit by digit, then counting to 10 works. After the 10 count it works properly. "Patience is a virtue." I've heard that before, just wouldn't have thought to apply it here. There are other instances where counting to 10 may also help me.

Thank you both, Paul and Judith.

 
Karen Donnachaidh
gardener
Posts: 1508
Location: Virginia (zone 7)
351
hugelkultur dog forest garden fish hunting trees books food preservation solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just wanted to say that the issue I had with the URL isn't an issue any longer. It has been performing as it should  for awhile now. There was certainly nothing that I did on my end to fix it. There must have been a brilliant staff member on the other end who tweaked it. All I can say is THANK YOU! You guys are great!
 
This tiny ad is wafer thin:
A rocket mass heater heats your home with one tenth the wood of a conventional wood stove
http://woodheat.net
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!