Win a copy of Grocery Story this week in the City Repair forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • r ranson
  • Nicole Alderman
  • Anne Miller
stewards:
  • Mike Jay
  • paul wheaton
  • Joseph Lofthouse
garden masters:
  • Joylynn Hardesty
  • Steve Thorn
  • James Freyr
  • Greg Martin
  • Dave Burton
gardeners:
  • Carla Burke
  • Pearl Sutton
  • Dan Boone

Hello I’m new to this site,Need help

 
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello I’m new to this community and i tried few times to rely t a couple threads it won’t allow me to it just stays on the same page and whatever i typed stoll there doesn’t say sent or done nothing and won’t post  then i tried to send private mooseages and that won’t work either i don’t get it I’m confused please help me thanks
 
Mother Tree
Posts: 10891
Location: Portugal
1512
duck forest garden tiny house books wofati bike bee solar greening the desert
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you sure you're logged on when you've tried to reply?  

 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes i am logged on now. It won’t  let me post i keep trying to post on the singles part won’t let me i adee pictures and all. Also i tried to reply to couple threads won’t let me do anything
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
See this isn’t only working here i can reply here only if i wasn’t logged on it won’t let me reply. It allowed to post thread in this forum but not other nor singles. It allowed me to reply here but not there
 
pollinator
Posts: 376
Location: San Diego, California
56
forest garden rabbit chicken food preservation building woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't know if this is affecting your ability to post, but your username is not following our "Real-Sounding Name" convention we follow here - maybe that flagged your profile for further review? maybe change your user name to something that sounds more like a real person's name(it doesn't necessarily have to be your real name).
 
Posts: 31
7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah, when I first logged in, I used a not-real name. It took a long time between posts. I could post, but I had to wait a few minutes between posts. It's probably a forum feature to prevent spammers from spamming a ton of threads at once, since spammers usually use not-real names.

I suggest changing your name to something that sounds real. That might fix things?
 
Burra Maluca
Mother Tree
Posts: 10891
Location: Portugal
1512
duck forest garden tiny house books wofati bike bee solar greening the desert
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You've called yourself 'Rob' in your signature, so the name you choose is going to have to match that one rather than trying to use a rather fake sounding one.
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey thanks y’all for the reply back. I did chsnge my name five different times loll my name is Romeo so i guess they didn’t believe that do i went back and out r and my last name Ouza  so I’m not sure if it worked yet or not but i still can’t reply back after changing my name also for some reason it let me reply back to couple threads their name was highlighted in red but the names highlighted in blue won’t let me reply back at all and can’t post my own forum  just on here it’s letting me do that not anywhere else. Thanks
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
See i just screenshot what’s going on for example tried to send a purple mooseage and it won’t send at all my name is now fixed right so i don’t think it’s the name. Can a moderator somehow check see what’s going on ? Thanks
473B73FD-1B6D-45F0-9DC8-61138403DE72.png
[Thumbnail for 473B73FD-1B6D-45F0-9DC8-61138403DE72.png]
Not sending
 
master steward
Posts: 9387
Location: Pacific Northwest
3553
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It looks like somehow you got three "change your display name" emails. I'm pretty sure those are "must read," and you might not be able to send messages until you've read them? Maybe try clicking on each of them so the forum software knows you've read them? It's really weird that you got three of those messages, though...
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oh ok i see how i didn’t pay attention the signature  but the name worked out fine, everyone calls me Romeo no one knows me by rob  but it’s still not working where i can’t reply or post threads or send private messages
 
Nicole Alderman
master steward
Posts: 9387
Location: Pacific Northwest
3553
hugelkultur kids cat duck forest garden foraging fiber arts sheep wood heat homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Weeeird. You clicked on all of the "About your user name" messages? Maybe try waiting a minute or two, and then try posting or sending messages. I honestly don't know why the forum is doing this, but I'm not a programmer, so I'm kind of shooting in the dark.
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ya i don’t know why either i chsnged my name and it’s fine now i also clicked on alll three links read all them and tried to delete them and they still there won’t delete nothing. Something not right  can’t repky still can’t add new forum can’t do anything
 
Michelle Reasor
Posts: 31
7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maybe log out and log back in? I think I did that when I made my account and did the name-change-thing. Maybe it helped? Worth a try!
 
steward
Posts: 3174
Location: Moratuwa, Sri Lanka (zone 12)
1792
transportation cat dog books solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

R Ouza wrote:Ya i don’t know why either i chsnged my name and it’s fine now i also clicked on alll three links read all them and tried to delete them and they still there won’t delete nothing. Something not right  can’t repky still can’t add new forum can’t do anything


I changed something in code.... Can you please try again and see if it works now?
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes clicked on all and tried to delete all still there logged out and logged in four different times just did as well went back tried to reply back to a thread and post a forum and sent purple mooseage none Are working guess time to get off this site. Lol
 
Burra Maluca
Mother Tree
Posts: 10891
Location: Portugal
1512
duck forest garden tiny house books wofati bike bee solar greening the desert
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you correctly entered the username of the person you're trying to PM?
 
Devaka Cooray
steward
Posts: 3174
Location: Moratuwa, Sri Lanka (zone 12)
1792
transportation cat dog books solar
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you please tell me what web browser are you using? Is it Safari or Chrome?
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using safari  on my i phone. And yes it’s all correct because I’m in the forum i click on reply  and it won’t go through or when i go to send pm i click on the highlights name on the person and all i get is the message box once i press send it won’t go through stays on the message
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes sure about to try now thanks
 
R Ouza
Posts: 14
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just went back and tried to reply to a forum and still not working  it’s stuck on Thisbe page here i will starch it won’t go through at all
EA3A116B-5944-48CA-BA62-2FC6A1F77BF0.png
[Thumbnail for EA3A116B-5944-48CA-BA62-2FC6A1F77BF0.png]
Stuck
 
He was giving me directions and I was powerless to resist. I cannot resist this tiny ad:
Rocket mass heaters in greenhouses can be tricky - these plans make them easy: Wet Tolerant Rocket Mass Heater in a Greenhouse Plans
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!