Win a copy of Bioshelter Market Garden this week in the Market Garden forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • James Freyr
  • Nicole Alderman
  • Anne Miller
  • r ranson
  • Mike Jay Haasl
  • Dave Burton
  • Pearl Sutton
stewards:
  • paul wheaton
  • Joylynn Hardesty
  • Joseph Lofthouse
garden masters:
  • Steve Thorn
gardeners:
  • Dan Boone
  • Carla Burke
  • Kate Downham

new fix is in - please test

 
steward
Posts: 28830
Location: missoula, montana (zone 4)
hugelkultur trees chicken wofati bee woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think the thing that would be best to test now is to make sure that folks can register a new account and post.

Any accounts created with "qqq" in their name will be deleted later.

Please create an account with firefox and post here, then create another account with, say, chrome and post here. Thus showing that the ability to create a new account and post is working.

 
Posts: 5
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
test1978 created in firefox on Ubuntu. No email yet.
 
                
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Jeffrey Gray wrote:test1978 created in firefox on Ubuntu. No email yet.


Email arrived. Activated.
 
Jeffrey Gray
Posts: 5
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
test19782 created in Chrome on Ubuntu. Activated.

I did find that two users can't have the same name. While it does not always come up, it is not terribly uncommon for two users to have the same first and last name if a forum gets to be of a substantial size.
 
                            
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
From I phone. All good
 
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Firefox 19.0.2 under Ubuntu, seems to work.
 
                
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Safari 6.0.2 on Mac 10.7.5
 
Posts: 37
Location: Mukilteo, Washington
2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I did it in Chrome and IE.
 
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi. I subscribed a new address to the newsletter, then permies.com Worked perfect. Thank you for everything, Paul.
 
Posts: 2
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Chrome worked fine for test123qqq

 
                            
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Worked and activated on Safari 6.0.3 - Mac OS X (ver. 10.7.5)
 
Sans Ferns
Posts: 2
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
however clicking 'naming policy' in the registration page sent me to csrf error << https://permies.com/templates/csrf.html >>

 
steward
Posts: 480
196
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Sans Ferns wrote:however clicking 'naming policy' in the registration page sent me to csrf error << https://permies.com/templates/csrf.html >>


Fixed. You get an apple for finding an issue.

This looks like it has been broken for ages. The latest changes/fixes wouldn't have broken it. Either way, it is good to find things though!
 
Mother Tree
Posts: 11116
Location: Portugal
1751
dog duck forest garden tiny house books wofati bike bee solar rocket stoves greening the desert
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not sure if it's just me, but I can't seem to embed youtube videos any more.
 
                              
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
it worked from chrome samiam
 
Posts: 8
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Paul, if I try to register using Opera on Apple (really!) OS X, it says: "Please, fill the Email Address field", although they are both filled in properly.
 
Jeanne Boyarsky
steward
Posts: 480
196
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Burra Maluca wrote:Not sure if it's just me, but I can't seem to embed youtube videos any more.


Works for me. Can you be more specific about what didn't work? Like providing a link that you trying to stick in youtube tags. Or a link that you clicked on the moderator option to convert to embedded and had it fail? (there are some formats of links that don't work)

 
Posts: 14
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I attempted to register Test Testingson on Chrome and Firefox (Ubuntu 12.04). I got "Please, fill the Email Address field" both times even though the email address field and confirmation were filled and identical. Could it be because I was trying to register an email that is already registered to an account? I am sure these screenshots won't be helpful, but here they are anyway. Let me know if I can help investigate this apparent problem further.
firefox.png
[Thumbnail for firefox.png]
chrome.png
[Thumbnail for chrome.png]
 
                    
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
worked on chrome
 
gardener
Posts: 345
Location: Midcoast Maine, Zone 5b
22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Rory Rivers wrote:I got "Please, fill the Email Address field" both times even though the email address field and confirmation were filled and identical.



I'm in Ubuntu 12.04 32bit and am getting the same error in Firefox 19.0.2 using an email address not registered here before.

Edit: getting the same error with all addons disabled.
 
Jeffrey Gray
Posts: 5
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Bill Kerans wrote:

Rory Rivers wrote:I got "Please, fill the Email Address field" both times even though the email address field and confirmation were filled and identical.



I'm in Ubuntu 12.04 32bit and am getting the same error in Firefox 19.0.2 using an email address not registered here before.



I'm on 64bit Ubuntu with Firefox 14.0.1 and it worked fine.

Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
 
Ben Plummer
gardener
Posts: 345
Location: Midcoast Maine, Zone 5b
22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Jeffrey Gray wrote:I'm on 64bit Ubuntu with Firefox 14.0.1 and it worked fine.


Hmm.. and like Rory Rivers I get the same error in Chromium 25.0.1364.160 no matter what I enter in to the email/confirm fields. Weird.
 
Jeanne Boyarsky
steward
Posts: 480
196
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Rory,
The screenshot helps as it tells me what email you are testing with. (although that doesn't seem to matter) The problem definitely isn't that the email is taken because the error message comes before it checks for that.

I'm able to reproduce the problem in both Opera and Firefox on Mac. (but not on Safari or Chrome) And what's worse is that I can only reproduce the problem on permies. It works fine when I run the forums my machine or on the test server. I'm going to add some "live" logging on permies to see if I can figure out what is going on. If not, I'm going to turn off that validation. We re-validate the email on the server anyway; the browser check is meant to find typos earlier.
 
                          
Posts: 25
Location: Marble City OK
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Tried with Opera Version 12.02 Build 1578 and cant get past the Email error that others had .
 
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Registration attempt failed with Win 7, using Firefox 19.0.2. Testing with an @gmail.com account.
register-attempt-1.JPG
[Thumbnail for register-attempt-1.JPG]
Fields filled in
register-attempt-2.JPG
[Thumbnail for register-attempt-2.JPG]
Error received
 
pollinator
Posts: 92
Location: Southeast MN (Zone 5b)
41
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I was able to register successfully with Chrome but not IE
 
Posts: 17
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Set up and no probs with registration via Chrome
 
Jeanne Boyarsky
steward
Posts: 480
196
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
To those who got "please enter an email", it is fixed now.

I gave an apple to Marc for being the first to report the issue and Rory for being the first to post a screenshot of the issue.
 
              
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Success on Win8 64bit with Chrome

 
              
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Success on Win8 64bit with Firefox
 
Marc Siepman
Posts: 8
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Jeanne Boyarsky wrote:To those who got "please enter an email", it is fixed now.

I gave an apple to Marc for being the first to report the issue and Rory for being the first to post a screenshot of the issue.



Paul, thanks for the apple & yes it worked! Account qwerty123 may be deleted.

Marc
 
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
using firefox 19.0.2 on Ubuntu 10.04

seems to work fine. no problems I can detect
 
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Everything went well. Firefox and Windows XP.
Thank you Paul and hope this was of help,
Nina
 
                    
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
woorked IE
 
Ben Plummer
gardener
Posts: 345
Location: Midcoast Maine, Zone 5b
22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yep Jeanne, works fine for me now in Ubuntu/FF. Thanks to the mod/dev teams!
 
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
receiving emails just fine from permies.com not sure what to do to 'test' ?
 
Without deviation from the norm, progress is not possible - Zappa. Tiny ad:
permaculture bootcamp - learn permaculture through a little hard work
https://permies.com/wiki/bootcamp
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!