• Post Reply Bookmark Topic Watch Topic
  • New Topic
permaculture forums growies critters building homesteading energy monies kitchen purity ungarbage community wilderness fiber arts art permaculture artisans regional education experiences global resources the cider press projects digital market permies.com private forums all forums
this forum made possible by our volunteer staff, including ...
master stewards:
  • Nicole Alderman
  • r ranson
  • Anne Miller
  • paul wheaton
stewards:
  • Mike Jay
  • Jocelyn Campbell
  • Miles Flansburg
garden masters:
  • Dan Boone
  • Dave Burton
  • Steve Thorn
  • Greg Martin
gardeners:
  • Shawn Klassen-Koop
  • Pearl Sutton
  • Mike Barkley

I cant reply on a thread

 
gardener
Posts: 2276
Location: Central Texas zone 8a
359
bee cattle chicken sheep
  • Likes 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Reply option is not available. I am logged in and checked other ones, which were fine.

https://permies.com/t/111231/roots-permaculture

Screenshot_20190428-233124_Samsung-Internet.jpg
[Thumbnail for Screenshot_20190428-233124_Samsung-Internet.jpg]
 
master steward
Posts: 14554
Location: Left Coast Canada
3216
books chicken fiber arts cooking sheep writing
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For some reason, that thread is not in a forum.  

Something very odd is going on with that thread.
 
r ranson
master steward
Posts: 14554
Location: Left Coast Canada
3216
books chicken fiber arts cooking sheep writing
  • Likes 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've sent up a bat signal.

If you don't hear anything from us about this in 24 hours, please bump this thread.
 
master steward
Posts: 8797
Location: Pacific Northwest
3213
cat duck fiber arts forest garden homestead hugelkultur kids sheep foraging wood heat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you scroll to the bottom of permies and switch to Desktop View, you should be able to reply. I thought about trying to add it to another forum, but am thinking that this is a weird glitch and we should leave it for a programmer to look at to discover what's going on and hopefully be able to prevent this from happening again.
 
gardener
Posts: 2157
Location: latitude 47 N.W. montana zone 6A
258
cat pig rocket stoves
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I replied to this post yesterday.https://permies.com/t/111225  After replying I noticed it had no forum. Was listed in recent topics, said it was in wood burning stoves. Not there.  I added it to wood burning stoves at that time.
 
master steward
Posts: 27696
Location: missoula, montana (zone 4)
bee chicken hugelkultur trees wofati woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I replied.  From desktop view.

So it sounds like the problem is that it was posted, but had no forum?

 
paul wheaton
master steward
Posts: 27696
Location: missoula, montana (zone 4)
bee chicken hugelkultur trees wofati woodworking
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
does this problem still exist?
 
wayne fajkus
gardener
Posts: 2276
Location: Central Texas zone 8a
359
bee cattle chicken sheep
  • Likes 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It looks fixed
 
Nicole Alderman
master steward
Posts: 8797
Location: Pacific Northwest
3213
cat duck fiber arts forest garden homestead hugelkultur kids sheep foraging wood heat
 
pollinator
Posts: 372
Location: Ashhurst New Zealand
81
chicken duck homestead cooking trees wood heat woodworking
  • Likes 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Data point: I have noticed that the reply button is still missing for me on certain threads, but not on others. I think it's consistent but have not tested this.

[edit] Yes, it is consistent, and these are some examples where the reply feature is missing (for me anyway):

https://permies.com/t/111310/earthbag-corbel-overhanging-layers-sagging
https://permies.com/t/111292/permaculture-projects/Chips-compost
https://permies.com/t/111277/drying-immature-beans
 
Posts: 375
Location: Australia, New South Wales. Köppen: Cfa (Humid Subtropical), USDA: 10/11
81
cat chicken fish forest garden homestead hugelkultur cooking transportation trees urban woodworking
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator



Yes, I've experienced the same issue with Gina's "Chicken Coup On Pavers" posting - no 'Quote' or 'Reply' buttons.


 
r ranson
master steward
Posts: 14554
Location: Left Coast Canada
3216
books chicken fiber arts cooking sheep writing
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We're still having trouble reproducing the problem.  If we can find out how and when it happens, the amazing team of people who fix stuff can work their magic.

 
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Likes 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Phil Stevens wrote:Data point: I have noticed that the reply button is still missing for me on certain threads, but not on others. I think it's consistent but have not tested this.

[edit] Yes, it is consistent, and these are some examples where the reply feature is missing (for me anyway):

https://permies.com/t/111310/earthbag-corbel-overhanging-layers-sagging
https://permies.com/t/111292/permaculture-projects/Chips-compost
https://permies.com/t/111277/drying-immature-beans



those threads linked by Phil have the quote and reply button missing for me also (on my PC...windows 10, firefox, HP.....)

And I see that they all three have the forum name missing to the right of 'forum' when the thread is open.
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
when I added this one https://permies.com/t/111277/drying-immature-beans to the seed saving forum both the reply and quote buttons are back for that thread.

Interesting

 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Here's another new topic where there is no reply or quote button and also nothing showing to the right of 'forum' when the thread is open, even though it is listed in the homestead forum on the recent topics page.
https://permies.com/t/111401/Ladies-leave-city
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
here's a screen shot without the buttons and forum...


Capture.PNG
[Thumbnail for Capture.PNG]
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
and here it is after someone added it to the 'homestead' forum...
Capture2.PNG
[Thumbnail for Capture2.PNG]
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm looking through the 'zero replies' heading and here's a snip of the one linked to above in Phil's post https://permies.com/t/111292/permaculture-projects/Chips-compost
Capture3.PNG
[Thumbnail for Capture3.PNG]
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
and another...they seem to have the lack of forum in common https://permies.com/t/111218/Clay-models-teaching-kids-design#909216

I'm certain that if I go back and add a forum to the thread the reply and quote buttons will magically appear
and one more....maybe they are only back to the 27th or 28th?
https://permies.com/t/111220/Swales-support-dense-hedge#909227
Capture4.PNG
[Thumbnail for Capture4.PNG]
 
r ranson
master steward
Posts: 14554
Location: Left Coast Canada
3216
books chicken fiber arts cooking sheep writing
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We can manually add forums in.  But this isn't discovering what's causing the issue.

If there was some common link between the users that are creating the forumless threads... Are they using the same browser?  Are they all wearing grey socks?  Something that will help us reproduce the issue.

So far, it appears that they are all using desktop view.
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

r ranson wrote:We can manually add forums in.  But this isn't discovering what's causing the issue.

If there was some common link between the users that are creating the forumless threads... Are they using the same browser?  Are they all wearing grey socks?  Something that will help us reproduce the issue.

So far, it appears that they are all using desktop view.


I wondered if it was related to the problem in this thread but the changes Devaka made were a week earlier than when these began I think...
https://permies.com/t/110167/similar-threads-function-functioning#903385

The threads aren't exactly 'forumless' as they do show in the proper forum on the recent topics list and under 'zero replies'...it's just on the open thread that the forum name is missing?  The OP is posting in a forum originally.

another just posted... https://permies.com/t/111411/Mushrooms-give#910865
 
wayne fajkus
gardener
Posts: 2276
Location: Central Texas zone 8a
359
bee cattle chicken sheep
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Another:
https://permies.com/t/111406/Plastic-Mulch

 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

We can manually add forums in.  But this isn't discovering what's causing the issue.  



No, it's not discovering the problem but it seems like it could be a clue?
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In the meantime, is it ok to add those threads to a forum so that folks can respond?

I don't mind doing more 'snips' of before if that is helpful?

looks like all of the new ones are like this https://permies.com/t/111412/wanna-teach-learn#910869
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This thread  https://permies.com/t/111406/Plastic-Mulch#910877 still does not have a 'forum' listed when the thread is open and no reply or quote button visible to me and William B. was able to reply....are staff able to see those buttons in all of the threads we've been listing?  

Didn't this happen to one person in one thread awhile back and they were a new member?  

This seems to be happening to anyone's new topic, even staff, and in many different forums but all in the last three days.

I'm on a PC with windows 10 and firefox.

and this one https://permies.com/t/111413/Purple-Mooseage-alert#910889
Burra was able to reply and the forum and reply and quote button are not visible for me.
 
master pollinator
Posts: 626
Location: Ontario, Canada
123
homestead
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I got William's reply on the plastic mulch thread I started but I can't reply to it.
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Timothy Markus wrote:I got William's reply on the plastic mulch thread I started but I can't reply to it.



Apparently staff have the missing buttons and can reply....one more clue
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I wonder if it is to do with where one starts a new topic.  
If we go to growies for example, write a topic, and then 'select' which forum it should be in and submit all at once.

OR, if we start a topic right in the forum we want to begin with, say 'soil' in Growies...and submit ?

I'm not sure that's very clear but there are two different places to begin a thread. either in the general forum and then select a sub forum before posting or in a sub forum to begin with.  Maybe it makes no difference at all?

and it doesn't appear to
https://permies.com/t/111417/test
https://permies.com/t/111418/test







 
master pollinator
Posts: 2810
Location: Toronto, Ontario
310
bee dog forest garden fungi homestead hugelkultur cooking rabbit trees urban wofati
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Though I started the thread in the Tinkering forum, it wasn't listed as such, and let me add it.

So now, the Purple Mooseage thread above can be replied to.

Which doesn't answer the question as to why threads are being created, listed as part of but not linked to, the forums in which they are started.

-CK
 
Timothy Markus
master pollinator
Posts: 626
Location: Ontario, Canada
123
homestead
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I started mine right in the Mulch forum, if that helps.  
 
Timothy Markus
master pollinator
Posts: 626
Location: Ontario, Canada
123
homestead
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I started mine right in the Mulch forum, if that helps.  
 
Chris Kott
master pollinator
Posts: 2810
Location: Toronto, Ontario
310
bee dog forest garden fungi homestead hugelkultur cooking rabbit trees urban wofati
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I started a test thread in the tinkering forum where I experienced the problem first. I figured a non-staff member trying it might show up differently than a staff member. The reply button was there, as it appeared on Judith's new test threads.

Maybe if someone responds to them...

-CK
 
Chris Kott
master pollinator
Posts: 2810
Location: Toronto, Ontario
310
bee dog forest garden fungi homestead hugelkultur cooking rabbit trees urban wofati
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So as it stands, it looks to me like whenever I come up against a thread to which I cannot reply, though I should be able to, it seems to be caused by the aforementioned "floating" status of the thread, where it appears to need to be added to the forum to which it belongs, manually. So just adding it to the forum where it belongs fixes this. You don't have to be staff.

But that doesn't help us identify why it's happening at all. No possibility of that for us non-staff members, I guess, but at least we have an easy fix.

-CK
 
Judith Browning
Posts: 6892
Location: Arkansas Ozarks zone 7 alluvial,black,deep loam/clay with few rocks, wonderful creek bottom!
928
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, I love a good mystery

Chris, it seems like there must be a simple reason rather than random chance that your first post had no forum nor reply button and then your next one did.   ....and why did the two I posted have everything there?

curiouser and curiouser
 
Nicole Alderman
master steward
Posts: 8797
Location: Pacific Northwest
3213
cat duck fiber arts forest garden homestead hugelkultur kids sheep foraging wood heat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've had it happen when I make a thread, too. When I did the big welcome thread, it happened to it, as well. And, the only "fix" we have is to add the thread to the forum manually. It's weird, because the little permies.com->category->forum shows these threads in their forum, but the place that says "Forum: _____" doesn't have it there.

I haven't been able to reproduce this thing, either.
 
Nicole Alderman
master steward
Posts: 8797
Location: Pacific Northwest
3213
cat duck fiber arts forest garden homestead hugelkultur kids sheep foraging wood heat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Chris Kott wrote: So just adding it to the forum where it belongs fixes this. You don't have to be staff.



Anyone with PIE can do this, and we're very grateful!
 
Nicole Alderman
master steward
Posts: 8797
Location: Pacific Northwest
3213
cat duck fiber arts forest garden homestead hugelkultur kids sheep foraging wood heat
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I wonder if it's the wording of the post? Maybe there's a key word in the post that cause the glitch, and that's why our short "test" threads aren't working?
 
Mo-om! You're embarassing me! Can you just read a tiny ad like a normal person?
Rocket Oven – is it Right for You? Here’s What You Need to Know
https://permies.com/t/99726/rocket-ovens/Introduction-rocket-ovens-build
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!